View Issue Details

IDProjectCategoryView StatusLast Update
0000107VisualDifferFolders differpublic2012-05-04 16:14
ReporteradminAssigned Toadmin 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.4.1 
Summary0000107: Show file size content based on column width
DescriptionIf a column can show the file size in bytes because it is too small then show it in KB/MB/GB
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-04-14 11:12 admin New Issue
2012-04-14 11:12 admin Status new => assigned
2012-04-14 11:12 admin Assigned To => admin
2012-05-04 16:14 admin Status assigned => closed
2012-05-04 16:14 admin Resolution open => fixed
2012-05-04 16:14 admin Fixed in Version => 1.4.1