View Issue Details

IDProjectCategoryView StatusLast Update
0000118VisualDifferFiles differpublic2012-11-09 10:54
ReporternilskollAssigned Toadmin 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
PlatformIntelOSMacOS Version10.7.4
Product Version1.4.2 
Target VersionFixed in Version1.4.4 
Summary0000118: Clicking on Just Matches when comparing two identical files causes a crash
DescriptionJust bought the product and my first test was two compare two simple textfiles (8KB) to see if they were identical.
Steps To ReproduceAdd a text file to left pane
Add a different text file with identical content to right pane
Click "Just Differences" which shows no lines, which is correct as the file content is identical
Click "Just Matches" causes crash
TagsNo tags attached.

Activities

admin

2012-07-26 06:32

administrator   ~0000128

I'm waiting for a apple approval since 6 July.

I will fix this bug ASAP but I don't know when apple will make patched version available

Issue History

Date Modified Username Field Change
2012-07-26 00:50 nilskoll New Issue
2012-07-26 00:50 nilskoll Status new => assigned
2012-07-26 00:50 nilskoll Assigned To => admin
2012-07-26 06:32 admin Note Added: 0000128
2012-07-26 06:32 admin Status assigned => confirmed
2012-07-26 16:40 admin Fixed in Version => 1.4.4
2012-08-18 11:17 admin Status confirmed => closed
2012-08-18 11:17 admin Resolution open => fixed
2012-08-18 11:17 admin Fixed in Version 1.4.4 => 1.4.3
2012-08-18 11:18 admin Status closed => feedback
2012-08-18 11:18 admin Resolution fixed => reopened
2012-08-18 11:18 admin Status feedback => confirmed
2012-08-18 11:18 admin Fixed in Version 1.4.3 => 1.4.4
2012-11-09 10:54 admin Status confirmed => closed
2012-11-09 10:54 admin Resolution reopened => fixed