View Issue Details

IDProjectCategoryView StatusLast Update
0000129VisualDifferGeneralpublic2012-11-09 10:51
ReportersbayleyAssigned Toadmin 
PrioritylowSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
PlatformMacOSOS XOS Version10.8.2
Product Version1.4.3 
Target VersionFixed in Version1.4.4 
Summary0000129: Feature Request: Add Preferences option for width of tab characters
DescriptionThe code I work on is indented using 8 character wide tabs. It would be really helpful
to have a way to tell VisualDiffer that it should render tabs using this width rather than
the current 4 characters. For my personal use case, a global option is fine since all the
code I work on is indented in this way.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-10-01 16:30 sbayley New Issue
2012-10-01 16:30 sbayley Status new => assigned
2012-10-01 16:30 sbayley Assigned To => admin
2012-11-09 10:51 admin Status assigned => closed
2012-11-09 10:51 admin Resolution open => fixed
2012-11-09 10:51 admin Fixed in Version => 1.4.4
2012-11-09 10:51 admin Description Updated View Revisions