View Issue Details

IDProjectCategoryView StatusLast Update
0000161VisualDifferFolders differpublic2013-04-11 15:50
ReportertkmantisAssigned Toadmin 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformMacintoshOSOS XOS Version10.6.8
Product Version1.5.1 
Target VersionFixed in Version1.5.3 
Summary0000161: Folder timestamps misset when copying folders
DescriptionWhen I do a diff between two file trees and find a folder on one side that I wish to copy to the other side, I select the folder and choose to copy it. The timestamp on the folder copy becomes the current timestamp, not the same as the timestamp on the original folder.
TagsNo tags attached.

Activities

admin

2013-04-08 08:41

administrator   ~0000247

Folder timestamp is not copied by design, my humble opinion is that folder time is not meaningful.

Obviously the acutal behaviour can change (from a preference setting or simply copy always the timestamp also for folders), just for curiosity how this information is useful for you?

tkmantis

2013-04-08 15:23

reporter   ~0000254

When I am using this tool to update a backup, I would like the folder timestamps of copied folders to show that last update timestamp of the orriginal, not when the folder was backed up. Your suggestion to create a preference setting is a good idea.

admin

2013-04-08 16:07

administrator   ~0000261

Ah ok, now it's clear.

I don't use VisualDiffer in this manner but I understand.

Ok I will copy timestamp for folder (both creation and modification time)

Issue History

Date Modified Username Field Change
2013-04-07 20:11 tkmantis New Issue
2013-04-07 20:11 tkmantis Status new => assigned
2013-04-07 20:11 tkmantis Assigned To => admin
2013-04-08 08:41 admin Note Added: 0000247
2013-04-08 15:23 tkmantis Note Added: 0000254
2013-04-08 16:07 admin Note Added: 0000261
2013-04-08 16:07 admin Status assigned => confirmed
2013-04-11 15:50 admin Status confirmed => closed
2013-04-11 15:50 admin Resolution open => fixed
2013-04-11 15:50 admin Fixed in Version => 1.5.3