View Issue Details

IDProjectCategoryView StatusLast Update
0000166VisualDifferGeneralpublic2016-06-20 21:10
ReportertkmantisAssigned Toadmin 
PrioritynormalSeverityminorReproducibilityN/A
Status feedbackResolutionreopened 
PlatformMacintoshOSOS XOS Version10.6.8
Product Version1.5.1 
Target VersionFixed in Version 
Summary0000166: Would like preferences to allow choice of default comparison type
DescriptionFeature Request: I would like to be able to set the default comparison type under preferences. This is especially wanted, if the request in ticket 0000164 is not provided.
TagsNo tags attached.

Activities

admin

2013-04-08 08:58

administrator   ~0000251

Do you mean under Session Preference?

Under main preference (the tab 'General') it's already present

tkmantis

2013-04-08 15:34

reporter   ~0000258

I meant under File ... Preferences. But I was looking in version 1.5.1. I wanted to save in the Preferences my most common preferred choice for the drop down menu for the kind of comparison I would do.

admin

2013-04-14 09:17

administrator   ~0000274

I missed something because Version 1.5.2 already allows to set preferences for current session.

The 'session preferences' is accessible from File->Session Preferences or from toolbar button

tkmantis

2013-04-15 02:58

reporter   ~0000275

Will the choice of default comparison type be remembered if the program is quit and restarted?

admin

2013-04-15 06:25

administrator   ~0000276

Yes, you can set it from Application Preferences (menu VisualDiffer -> Preferences) or save the whole diff session (vdiff files).

tkmantis

2016-06-20 21:10

reporter   ~0000574

This was fixed, but more recently you added option to compare resource forks, and this choice cannot be saved to the defaults.

Issue History

Date Modified Username Field Change
2013-04-07 20:29 tkmantis New Issue
2013-04-07 20:29 tkmantis Status new => assigned
2013-04-07 20:29 tkmantis Assigned To => admin
2013-04-08 08:58 admin Note Added: 0000251
2013-04-08 15:34 tkmantis Note Added: 0000258
2013-04-14 09:17 admin Note Added: 0000274
2013-04-15 02:58 tkmantis Note Added: 0000275
2013-04-15 06:25 admin Note Added: 0000276
2013-05-16 15:46 admin Status assigned => closed
2013-05-16 15:46 admin Resolution open => no change required
2016-06-20 21:10 tkmantis Note Added: 0000574
2016-06-20 21:10 tkmantis Status closed => feedback
2016-06-20 21:10 tkmantis Resolution no change required => reopened