View Issue Details

IDProjectCategoryView StatusLast Update
0000194VisualDifferGeneralpublic2013-09-12 17:10
Reporterphilip_petevAssigned Toadmin 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.5.6 
Summary0000194: Save the trusted paths, even if they don't exist anymore
DescriptionIn my opinion, it would be better, if the Trusted paths list keeps the paths, even if they don't exist anymore, maybe even with a different color like red, because once the same folders are created, the path is valid again.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-08-24 19:21 philip_petev New Issue
2013-08-24 19:21 philip_petev Status new => assigned
2013-08-24 19:21 philip_petev Assigned To => admin
2013-08-24 19:24 admin Status assigned => confirmed
2013-09-12 17:10 admin Status confirmed => closed
2013-09-12 17:10 admin Resolution open => fixed
2013-09-12 17:10 admin Fixed in Version => 1.5.6