View Issue Details

IDProjectCategoryView StatusLast Update
0000026VisualDifferGeneralpublic2011-01-21 14:30
ReporterLokaganAssigned Toadmin 
PriorityimmediateSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
PlatformiMac 10,1OSMacOsXOS Version10.6.6
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0000026: Progress status
DescriptionThere is no progress status !
Steps To ReproduceSimply use application.
Additional InformationWe don't know what is doing application !
This is GUI interface isn't it ????
TagsNo tags attached.

Relationships

duplicate of 0000018 closedadmin Directory reading hangs up UI when there are many directory or when comparing content 

Activities

admin

2011-01-15 12:39

administrator   ~0000014

Version 1.1 has a progress indicator with a 'stop operation' button

admin

2011-01-16 14:16

administrator   ~0000032

Implemented Progress Indicator for Copy and Delete, status bar indicator for Folder reading and comparing

Issue History

Date Modified Username Field Change
2011-01-15 12:04 Lokagan New Issue
2011-01-15 12:04 Lokagan Status new => assigned
2011-01-15 12:04 Lokagan Assigned To => admin
2011-01-15 12:38 admin Relationship added duplicate of 0000018
2011-01-15 12:39 admin Note Added: 0000014
2011-01-16 14:16 admin Note Added: 0000032
2011-01-16 14:16 admin Status assigned => resolved
2011-01-16 14:16 admin Resolution open => fixed
2011-01-20 08:57 admin Fixed in Version => 1.1
2011-01-20 08:57 admin Target Version => 1.1
2011-01-21 14:30 admin Status resolved => closed