View Issue Details

IDProjectCategoryView StatusLast Update
0000050VisualDifferFolders differpublic2011-10-29 09:41
ReporterLokaganAssigned Toadmin 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
PlatformiMac 10.1OSMacOsXOS Version10.6.6
Product Version 
Target Version1.2Fixed in Version1.2 
Summary0000050: Progress bar
Descriptionprogress bar is not progressive at all.
Steps To ReproduceCopy one big file, progress bar start at 0... no evolution... progress bar at 100%, end of operation.
Additional InformationThis result of progress bar calculation is on number of object to operate instead of a ratio based on total size of operation/actual transfered data
TagsNo tags attached.

Activities

admin

2011-03-01 16:26

administrator   ~0000043

The current behavior is by design but I'm considering to make progress bar more reactive for big files

Issue History

Date Modified Username Field Change
2011-03-01 02:29 Lokagan New Issue
2011-03-01 02:29 Lokagan Status new => assigned
2011-03-01 02:29 Lokagan Assigned To => admin
2011-03-01 16:26 admin Note Added: 0000043
2011-09-08 14:56 admin Category General => Folders differ
2011-09-08 14:56 admin Target Version => 1.1.6
2011-09-08 14:56 admin Severity minor => feature
2011-10-27 11:48 admin Target Version 1.1.6 => 1.2
2011-10-27 11:49 admin Fixed in Version => 1.2
2011-10-29 09:41 admin Status assigned => closed
2011-10-29 09:41 admin Resolution open => fixed