View Issue Details

IDProjectCategoryView StatusLast Update
0000060VisualDifferFolders differpublic2011-08-06 13:34
ReporterdafiAssigned Toadmin 
PrioritynormalSeveritymajorReproducibilitysometimes
Status closedResolutionfixed 
PlatformOSXOSOSXOS Version10.7
Product Version1.1.3 
Target Version1.1.4Fixed in Version1.1.4 
Summary0000060: Lion: Collapsing folders doesn't refresh correctly
DescriptionWhen folders are expanded collapsing from toolbar button or menu the view on left remains expanded but this ins't true because simply the content window isn't refreshed.

Resizing window the correct window content is shown
Steps To Reproduce1. show many expanded folders
2. move focus on right folder view
3. collapse all folders
4. the view on left "seems" not collapsed, forcing refresh (eg resizing window) the correct content appears
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2011-08-01 15:42 dafi New Issue
2011-08-01 15:42 dafi Status new => assigned
2011-08-01 15:42 dafi Assigned To => admin
2011-08-06 13:34 admin Status assigned => closed
2011-08-06 13:34 admin Resolution open => fixed
2011-08-06 13:34 admin Fixed in Version => 1.1.4
2011-08-06 13:34 admin Target Version => 1.1.4