View Issue Details

IDProjectCategoryView StatusLast Update
0000095VisualDifferGeneralpublic2012-03-22 15:56
ReporteradminAssigned Toadmin 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version1.4Fixed in Version1.4 
Summary0000095: Copy file path to clipboard add two paths
DescriptionCopy a file path put in clipboard two lines the first with path and the second as url.

Copy path and url format is by design but then pasted on textbox the content is wrong and contains both lines
TagsNo tags attached.

Activities

admin

2012-03-09 18:06

administrator   ~0000092

Splitted functionality to 'Copy filename' and 'Copy url'

Issue History

Date Modified Username Field Change
2012-02-26 11:23 admin New Issue
2012-02-26 11:23 admin Status new => assigned
2012-02-26 11:23 admin Assigned To => admin
2012-03-09 18:06 admin Note Added: 0000092
2012-03-22 15:56 admin Status assigned => closed
2012-03-22 15:56 admin Resolution open => fixed
2012-03-22 15:56 admin Fixed in Version => 1.4
2012-03-22 15:56 admin Target Version => 1.4