View Issue Details

IDProjectCategoryView StatusLast Update
0000324VisualDifferGeneralpublic2020-07-20 06:50
ReporterdavedoeppelAssigned Toadmin 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000324: errors on hidden files
DescriptionI'm getting the following when comparing 2 drives
04/04/20, 11:41:18 /Volumes/8TB-BAK/.DocumentRevisions-V100: The file “.DocumentRevisions-V100” couldn’t be opened because you don’t have permission to view it.
04/04/20, 11:41:18 /Volumes/8TB-BAK/.Spotlight-V100: The file “.Spotlight-V100” couldn’t be opened because you don’t have permission to view it.
04/04/20, 11:41:18 /Volumes/LIBRARY/.Spotlight-V100: The file “.Spotlight-V100” couldn’t be opened because you don’t have permission to view it.
04/04/20, 11:41:18 /Volumes/8TB-BAK/.TemporaryItems: The file “.TemporaryItems” couldn’t be opened because you don’t have permission to view it.
04/04/20, 11:41:18 /Volumes/LIBRARY/.TemporaryItems: The file “.TemporaryItems” couldn’t be opened because you don’t have permission to view it.
04/04/20, 11:41:18 /Volumes/8TB-BAK/.Trashes: The file “.Trashes” couldn’t be opened because you don’t have permission to view it.
04/04/20, 11:41:18 /Volumes/LIBRARY/.Trashes: The file “.Trashes” couldn’t be opened because you don’t have permission to view it.
Steps To Reproducecompare 2 drives
Additional InformationIs this normal and of so is there a way to exclude those items?
TagsNo tags attached.

Activities

admin

2020-04-05 07:54

administrator   ~0000598

These seem backup files, they are saved with a system level permission access so the error is correct, you can ignore it or filter them from VisualDiffer UI

Issue History

Date Modified Username Field Change
2020-04-04 18:50 davedoeppel New Issue
2020-04-04 18:50 davedoeppel Status new => assigned
2020-04-04 18:50 davedoeppel Assigned To => admin
2020-04-05 07:54 admin Note Added: 0000598
2020-07-20 06:50 admin Status assigned => closed
2020-07-20 06:50 admin Resolution open => no change required